WordPress.org

Ready to get started?Download WordPress

Forums

error en mi pagina (6 posts)

  1. ivanperu
    Member
    Posted 1 year ago #

    tengo este problema
    Fatal error : Call to undefined function wp_get_theme () línea 131

    esto me salio cuando quise cambiar de imagen a mi pagina , que puedo hacer ayudenme

  2. You need to upgrade WordPress tp 3.5.1. The function wp_get_theme requires WP 3.4+

  3. ivanperu
    Member
    Posted 1 year ago #

    no entiendo , lo que dices , dime porfavor a donde voy , donde hago click para solucionar ?

    donde esta "The function wp_get_theme requires WP 3.4+

    porfavor ayudenme

  4. EnriGimenez
    Member
    Posted 1 year ago #

    Lo que debes hacer es actualizar tu wordpress. La función "wp_get_theme" requiere de un wordpress 3.4 o más nueva...

  5. ivanperu
    Member
    Posted 1 year ago #

    pero dime porfavor como lo actualizo , a donde voy para actualizarlo , por que voy a wordpress y no veo nada para actualizarlo ,

    ?hay que pagar algo para actualizarlo?

    espero pronta respuesta

    gracias

    ivan

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    These are English language forums, so please use English. Alternatively, use a WP support forum in your language.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags