WordPress.org

Ready to get started?Download WordPress

Forums

Meteor Slides
[resolved] error during upload (7 posts)

  1. jeyon001
    Member
    Posted 4 months ago #

    i was able to upload my pics for the slideshow - but today - for some reason - the upload appears to complete - then suddenly there's an error message - 'An error occurred in the upload. Please try again later.' - and the slides list shows a new entry with the title of the slide plus 'draft' - happens with all pics

    https://wordpress.org/plugins/meteor-slides/

  2. jeyon001
    Member
    Posted 4 months ago #

    nevermind - it fixed itself - or rather - maybe the problem was caused when i deleted some excess plugins - and was fixed when i installed another one (advanced custom fields) - who knows

    gotta buy you a cup of coffee for this jewel of a plugin

    --JohnE

  3. jeyon001
    Member
    Posted 4 months ago #

    well - it used to be fixed - now i broke it again

    while uploading a picture - i'm getting the error message - 'An error occurred in the upload. Please try again later.'

    this time = i had deleted a bunch of images which weren't being used anywhere in the website - including Meteor Slides

    as a reminder - last time - i had this problem after deleting a bunch of plugins

    i also noticed when using Media Library to upload an image - i get stuck in the "crunching" error - so i'm becoming suspicious - it may be an issue with WordPress ver 3.8.1 - there are many threads regarding that issue

  4. jeyon001
    Member
    Posted 4 months ago #

    it spontaneously repaired itself again - and the media upload issue also resolved - which suggests they are related

    but it's a worrisome thing - not knowing the cause means not not knowing when it will return

  5. Josh Leuze
    Member
    Plugin Author

    Posted 3 months ago #

    That is worrisome, I hope everything is working better now!

  6. jeyon001
    Member
    Posted 3 months ago #

    it's been fine ever since

    i'm more convinced that it had to do with the WordPress media upload issue - and not your plugin

    i'll post further developments here - if any

    did i have the 'resolved' flag turned on - i'll do that this time

    --john

  7. Josh Leuze
    Member
    Plugin Author

    Posted 3 months ago #

    That's good to hear. The media uploader has seen some changes in recent versions of WordPress, make sure you keep up to date.

Reply

You must log in to post.

About this Plugin

About this Topic