WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Player Template
Error during activating NextGEN Player Template (2 posts)

  1. ozkanserin
    Member
    Posted 11 months ago #

    I will appreciate any assistance resolving the following issue:
    - installed the plugin
    - tried to activate,
    - received T_STATIC error
    - upgraded PHP to 5.3 from 5.2
    - tried to activate
    - still the same error:
    Plugin could not be activated because it triggered a fatal error.
    Parse error: syntax error, unexpected T_STATIC in /home/user/public_html/mywp/wp-content/plugins/nextgen-player-template/lib/settings.php on line 32

    Any opinions on what I might be doing wrong?

    NextGEN Gallery version 1.9.12
    NextGEN Player Template version 1.04
    PHP version 5.3.23

    Thanks

    http://wordpress.org/extend/plugins/nextgen-player-template/

  2. piotr.tokarczyk
    Member
    Plugin Author

    Posted 11 months ago #

    Can you paste phpinfo result?
    Late static binding are avalible since 5.3 version
    http://php.net/manual/en/language.oop5.late-static-bindings.php

Reply

You must log in to post.

About this Plugin

About this Topic