WordPress.org

Ready to get started?Download WordPress

Forums

Events Manager
[resolved] Error displaying with the color code in fullcalendar view (19 posts)

  1. pitou
    Member
    Posted 1 year ago #

    Hello,
    Super plugin, thanks !
    But look on this : the color code appears instead of the color itself when you click on All categories, top left.
    How can I change it ?

    http://wordpress.org/extend/plugins/events-manager/

  2. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 1 year ago #

    I'd suggest trying to temporarily disable other plugins and / or revert to the default WP theme to see if something is causing this to happen.

  3. pitou
    Member
    Posted 1 year ago #

    Thank's for your quick response !
    Its my theme, Ovid from Themeforest. But how can I resolve or workaround the problem ?

  4. agelonwl
    Member
    Posted 1 year ago #

    you can try to one by one disable jquery/javascripts includes in your theme header.php and see if one of those causes the issue.

  5. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 1 year ago #

    check out this post, TF themes (especially the old ones) do this very often:

    http://msyk.es/blog/prevent-jquery-wordpress-theme/

  6. pitou
    Member
    Posted 1 year ago #

    Thank you, I'll take a careful look.

  7. pitou
    Member
    Posted 1 year ago #

    Hou, its' too difficult for me and my poor english :) ... I'll try another way : how to remove the button "All categories" in the fullcalendar view ?

  8. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 1 year ago #

    That is easier. Go to Settings (WP not EM) > WP Fullcalendar and you should be able to uncheck inclusion of Event Categories/Tags there.

  9. pitou
    Member
    Posted 1 year ago #

    Doesn't work : the button is still there : look here, top left.

  10. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 1 year ago #

    Can't see your settings, but it works for me. Maybe you have a caching plugin?

  11. pitou
    Member
    Posted 1 year ago #

    Yes, Hyper Cache.

  12. pitou
    Member
    Posted 1 year ago #

    It's ok, thank you very much !

  13. pitou
    Member
    Posted 1 year ago #

    Hello,
    Since yesterday my problem reappeared: the All Categories button reappeared! But I have not changed anything in the settings fromĀ  EM or Fullcalendar. Maybe new version 5.3 ?

  14. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 1 year ago #

    pretty sure anything in 5.3 wouldn't affect this. Maybe still a cache problem, i.e. an outdated cached file from before?

  15. pitou
    Member
    Posted 1 year ago #

    It's very odd : plugin Hyper cache from yesterday removed, all plugins deactived (but not EM and Fullcal of course),cache from browser emptied : nothing changed, this button is still there...

  16. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 1 year ago #

    what about your wp fullcalendar settings page? might the option to show categories have been enabled again?

  17. pitou
    Member
    Posted 1 year ago #

    No, the option is unchecked. And if I active keywords in the general settings of EM, the Keywords button also appears even if nothing is checked in WP Cal settings !

  18. pitou
    Member
    Posted 1 year ago #

    I installed the latest version, hopeful ; but unfortunately my problem remains...

  19. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 1 year ago #

    Maybe the next WPFC update will help, but otherwise it works for me...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic