WordPress.org

Ready to get started?Download WordPress

Forums

Error: Couldn't locate remote server (5 posts)

  1. bubh
    Member
    Posted 1 year ago #

    Hi all,

    I am positive that someone will help me today with my tiny problem with WordPress Multisite setup.

    I have enabled multisite recently, and I wanted to create a multi-laungual website, so I thought of creating more than a site with different languages.

    I have the English version of the website installed and configured, and it is working perfectly HERE however I am trying to create a French version of the same website with multi site, but unfortunately it doesn't work which is frustrating.

    Here's is what I created HERE and apparently it doesn't work.

    Can please someone help me with this?

    ..

  2. Jesús Franco
    Member
    Posted 1 year ago #

    Please verify your links, we are being redirected to support home page.

  3. FYI, links need http:// in front.

    http://french.philippeandedwina.com/ is a blank page. Did you perhaps delete the TwentyTwelve theme folder?

  4. bubh
    Member
    Posted 1 year ago #

    @Jesús Franco
    I checked my links in my previous post, both are working fine!

    @Ipstenu (Mika Epstein)
    Yes I deleted the theme folder, but I re-added it now.

    I don't how!! but now I'm able to log into the new site I created!! which is the main problem before

  5. bubh, your links in the previous post are working because I edited them for you. You did this: <a href=domain.com> (which doesn't work ;) Remember to put http:// in front next time)

    Multisite uses TwentyTwelve as your default theme, so when you make a new site, it goes there. If you remove it, boom, nothing shows for the new sites :) You can change it if you want, but generally people leave it alone since it's painless.

Topic Closed

This topic has been closed to new replies.

About this Topic