WordPress.org

Ready to get started?Download WordPress

Forums

Error: could not find template function TinyMCE_advanced _getEditorTemplate (9 posts)

  1. j0d
    Member
    Posted 8 years ago #

    small problem, every time i go to write a new post i get the error

    Error: could not find template function TinyMCE_advanced _getEditorTemplate

    i tried replacing the files but still to no avail, any help would be appreiated.

    j0d 0f j0d.Net

  2. jenseeka
    Member
    Posted 8 years ago #

    I'm getting this same error.
    Have you fixed this?

  3. encee
    Member
    Posted 8 years ago #

    I've got the same problem. The "TinyMCE"-part means that it's the rich text editor that causes this, and if I turn off the rich text editing I don't get the error. Also, the error only shows up in Firefox 1.5, not in IE 6.0. In IE I can use the rich text editor without any problems. Which browser are you using when you get the error?

  4. Sjaakie
    Member
    Posted 8 years ago #

    I also get the error message. But not only in FireFox 1.5. I also get the error in IE 6.0.

  5. j0d
    Member
    Posted 8 years ago #

    i've jsut re-installed wordpress with fantastico instead of my useual upload it all myself and have no more problems. dont know why this happens, the directory it's trying to fidn is there and so's the file, but i dotn really like the WYSIWYG editor anyway.

    Using firefox 1.5 by the way.

  6. encee
    Member
    Posted 8 years ago #

    Weird. My error message disappeared. Now the editor works fine in both FF and IE. I suggest: turn off the option to use the rich text editor under user preferences, clean the cache of your preferred browser and then restart the browser and try editing a post. Turn the option back on again, and see if you still get the message. That's about what I did.

  7. Sjaakie
    Member
    Posted 8 years ago #

    If did try the things encee suggested. First I turned off the option to use the rich text editor. I cleaned the cache of my browsers, both FF and IE. Closed the applications and then opened them again. Unfortunately this didn't help in my case. I still get the error message in both FF and IE.

    I installed WordPress just yesterday. I downloaded the version 2.0 en put it online with FTP. During the installation I didn't encounter any difficulties or error messages. The server it is installed on is a FreeBSD server using Plesk 7 as a controlpanel.

  8. phillyhotshots
    Member
    Posted 8 years ago #

    I had the same problem, even after clearing the cache. I solved it by (re)uploading all of the files in the following directory: wp-includes/js/

    Just dragged and dropped the entire js folder, replacing everything. After turning the feature off and on again, and clearing my cache, ...it worked perfectly.

  9. doedoe
    Member
    Posted 8 years ago #

    I just had the same problem, and what helped was to change the typing from TimesNewRoman to Arial in my FireFox preferences.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags