WordPress.org

Ready to get started?Download WordPress

Forums

Akismet
error akismet (2 posts)

  1. Jean64
    Member
    Posted 2 years ago #

    Hi, upgrading to the latest akismet i get the following error when i am on the 'widgets page':

    Warning: Cannot use a scalar value as an array in /home/sharing/domains/sharing2gether.nl/public_html/wp-content/themes/s2g/core/widgets.php on line 16</

    As i am a noob with php, what does it mean and what am I going to do about it?

    thanks in advance!

    http://wordpress.org/extend/plugins/akismet/

  2. Jean64
    Member
    Posted 2 years ago #

    adding to the above information:

    wordpress 3.2.1, akismet 2.5.3

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags