WordPress.org

Ready to get started?Download WordPress

Forums

eShop
[resolved] error after upgrade to eShop 6.2.7 (5 posts)

  1. mikelyon@mlyon.com
    Member
    Posted 3 years ago #

    during automatic upgrade from 6.2.6 to 6.2.7 I got:

    Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/mlyon/public_html/wp-content/plugins/eshop/eshop.php:1) in /home/mlyon/public_html/wp-content/plugins/eshop/eshop.php on line 48
    
    Plugin reactivated successfully.
  2. mikelyon@mlyon.com
    Member
    Posted 3 years ago #

    Sorry -- for ease of reading this is the message -- it appeared during upgrade and then at the top of EVERY dashboard page -- I've deactivated eShop and await instructions...

    Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/mlyon/public_html/wp-content/plugins/eshop/eshop.php:1) in /home/mlyon/public_html/wp-content/plugins/eshop/eshop.php on line 48

    Plugin reactivated successfully.

  3. elfin
    Moderator
    Plugin Author

    Posted 3 years ago #

    6.2.8 released to fix this.

  4. mikelyon@mlyon.com
    Member
    Posted 3 years ago #

    Thanks - 6.2.8 seems to work properly.

  5. elfin
    Moderator
    Plugin Author

    Posted 3 years ago #

    *phew* thanks for letting me know.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags