WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Error after updating WordPress (5 posts)

  1. Pure Design Consulting
    Member
    Posted 9 months ago #

    This is my first time using WordPress. My client hired someone to create a site for him with a custom template in wordpress and he is hiring me to finish the site. I tried to update wordpress yesterday to the latest version and clicked to update all plugins, and I'm not sure the update was successful. Since then, when I go to the log in screen I see this at the top:

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, function 'sanitize_comment_cookies' not found or invalid function name in /home/content/92/10622692/html/tmp/wp-includes/plugin.php on line 406

    Fatal error: Call to undefined function wp_count_comments() in /home/content/92/10622692/html/tmp/wp-admin/menu.php on line 94

    When I go to the homepage online I see: the same error throughout the homepage.
    Check it out:
    http://techcityclasses.com/tmp/

    I am concerned that I can't even get into the code to fix anything...

    ...help!

  2. Josh (WP Edit)
    Volunteer Moderator
    Posted 9 months ago #

    Are these theme specific errors?

    Try switching to the default TwentyTwelve theme and see if the errors persist. If they do not, you know it's a theme issue.

  3. Pure Design Consulting
    Member
    Posted 9 months ago #

    I'm not sure how to change the theme because I can't log in. It very well may be a theme issue. This site is using a custom theme (that I didn't create) and updating the plugins/wordpress may have caused a problem.

  4. esmi
    Theme Diva & Forum Moderator
    Posted 9 months ago #

    Try switching to the default theme by renaming your current theme's folder inside wp-content/themes and adding "-old" to the end of the folder name using FTP or whatever file management application your host provides

  5. Pure Design Consulting
    Member
    Posted 9 months ago #

    Problem Solved:

    I had to restore my files for the site to before the updates and my site is back. I updated wordpress alone and I am still working, so that wasn't the problem. It must have been one of the plugins clashing with the custom template. I will update them one by one until I find the problem!

Reply

You must log in to post.

About this Topic