WordPress.org

Ready to get started?Download WordPress

Forums

Fast Secure Contact Form
Error after update to latest plugin (2 posts)

  1. csites2g
    Member
    Posted 8 months ago #

    I am getting the following errors after updating to the latest plugin version of FS Contact Form.

    'ERROR: si-contact-form.php plugin says GD image support not detected in PHP!

    Contact your web host and ask them why GD image support is not enabled for PHP.

    ERROR: si-contact-form.php plugin says imagepng function not detected in PHP!

    Contact your web host and ask them why imagepng function is not enabled for PHP.'

    http://www.encoredaystay.com/contact-us

    http://wordpress.org/plugins/si-contact-form/

  2. Mike Challis
    Member
    Plugin Author

    Posted 8 months ago #

    Contact your web host and ask them why imagepng function is not enabled for PHP
    Contact your web host and ask them why GD image support is not enabled for PHP.

    Your web host can fix it by enabling these features

Reply

You must log in to post.

About this Plugin

About this Topic