WordPress.org

Ready to get started?Download WordPress

Forums

Post Expirator
[resolved] Error after update to 2.1.0 (6 posts)

  1. eArtboard
    Member
    Posted 1 year ago #

    I get this error after update to 2.1.0 version

    Warning: in_array() expects parameter 2 to be array, object given in /home/###/public_html/wp-content/plugins/post-expirator/post-expirator.php on line 1203

    http://wordpress.org/extend/plugins/post-expirator/

  2. Aaron Axelsen
    Member
    Plugin Author

    Posted 1 year ago #

    On what page(s) are you getting this error? Is it only after a certain operation?

  3. eArtboard
    Member
    Posted 1 year ago #

    In New post > Post Expirator inside Expiration Categories:

  4. Aaron Axelsen
    Member
    Plugin Author

    Posted 1 year ago #

    Go to the "Settings" page, and choose the "default" tab. Save that page and the problem should go away.

  5. eArtboard
    Member
    Posted 1 year ago #

    Awesome! Thank you Aaron

  6. Aaron Axelsen
    Member
    Plugin Author

    Posted 1 year ago #

    This will of course be fixed in a upcoming point release!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.