WordPress.org

Ready to get started?Download WordPress

Forums

Error after update (2 posts)

  1. bobbekaer
    Member
    Posted 1 year ago #

    Hi :-)
    My customer went on by herself and updated WP - and now she has this error:

    Notice: add_custom_background is deprecated since version 3.4! Use add_theme_support( 'custom-background', $args ) instead. in /customers/9/c/e/metafilm.dk/httpd.www/wp-includes/functions.php on line 2638 Notice: add_custom_image_header is deprecated since version 3.4! Use add_theme_support( 'custom-header', $args ) instead. in /customers/9/c/e/metafilm.dk/httpd.www/wp-includes/functions.php on line 2638 Notice: register_sidebar_widget is deprecated since version 2.8! Use wp_register_sidebar_widget() instead. in /customers/9/c/e/metafilm.dk/httpd.www/wp-includes/functions.php on line 2638 Notice: register_widget_control is deprecated since version 2.8! Use wp_register_widget_control() instead. in /customers/9/c/e/metafilm.dk/httpd.www/wp-includes/functions.php on line 2638

    The page is http://metafilm.dk/en/

    We can't enter the dashboard.

    I hope to able to use the ftp to clean it up???

    Thank you ;-)
    Bolette

  2. ndoremieux
    Member
    Posted 1 year ago #

    Hi,
    sounds like the theme is not compatible with the latest version of wordpress.

    you can ftp to the wordpress server and rename the folder of the current theme. make sure you still have the default wordpress theme there (twentyeleven). wordpress will pick the default theme if it can not find the current theme so you should have access again to your dashboard where you can change the current theme to a theme that is compatible with the version of WordPress you have now.

    Nathalie

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags