WordPress.org

Ready to get started?Download WordPress

Forums

WP Contact Bank - Contact Forms Builder
[resolved] Error after installation (4 posts)

  1. Leggit
    Member
    Posted 7 months ago #

    Hi, I have just installed Contact bank plugin and know I'm receiving this error:

    Warning: exec() has been disabled for security reasons in /home/u654001559/public_html/wp-content/plugins/contact-bank/contact-bank.php on line 29 Warning: exec() has been disabled for security reasons in /home/u654001559/public_html/wp-content/plugins/contact-bank/contact-bank.php on line 30

    How can I fix it?

    http://wordpress.org/plugins/contact-bank/

  2. mvdwally
    Member
    Posted 6 months ago #

    Same error here.

    Can someone help?

  3. hayden_t
    Member
    Posted 6 months ago #

    i have this too on one of my sites but not the other
    often hosting companies disable this php function for security

    the bit in the code that uses it is likely not needed,

    you can prevent the error by renaming file create-tables.php to create-tables.php.bak after plugin activation

    this file is only used to create the database tables the plugin needs on installation, by renaming it, it stops the bits of code runnning that use the exec function.

  4. Tech-Banker
    Member
    Plugin Author

    Posted 5 months ago #

    Hi,

    Kindly install the new version 2.0. This bug has been fixed here

    We have changed the way short-codes work now!

    So, old short-codes won't work. You need to do the following :

    You just need to go to your Page/Post where you want to implement it and then above your Text Editor/ WP Editor, there would be a button called Contact Bank. Once you click on it, you can generate your short-code easily and quickly.

    Thanks

    Support Team

Reply

You must log in to post.

About this Plugin

About this Topic