WordPress.org

Ready to get started?Download WordPress

Forums

WPNewsman Lite
[resolved] Error after activation (2 posts)

  1. quentinmasson57
    Member
    Posted 11 months ago #

    After activating the plugin, I get an error :

    Warning: set_time_limit() has been disabled for security reasons in /home/www/8376a91411ce5e9f124f55e22295faff/web/wp-content/plugins/wpnewsman-newsletters/ajaxbackend.php on line 15

    How to solve this error ???

    Please help me !

    Quentin

    http://wordpress.org/plugins/wpnewsman-newsletters/

  2. neocoder
    Member
    Plugin Contributor

    Posted 11 months ago #

    Hello Quentin,

    unfortunately set_time_limit() is required for proper operation of the plugin. To use our plugin you either need to ask you hosting provider to enable this function for you ( they can ask you to move to a higher hosting plan ) or change the hosting provider.

    Regards,
    Alex L.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.