WordPress.org

Ready to get started?Download WordPress

Forums

Error after 2nd installation (6 posts)

  1. pvaz
    Member
    Posted 2 years ago #

    Hello.

    A friend of mine asked me for some help solving a problem but I have no previous experience with WP.

    Here's the problem:
    1) There was a WP site working properly
    2) My friend was deploying a 2nd site, problem is he made a 2nd installation to the same hosting account, which his only meant to have one site running (he wasn't aware of that, of course)
    3) Now the site displays the following errors:
    Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at /hermes/web09/b1523/moo.b[domainname]/wp-config.php:2) in /hermes/web09/b1523/moo.[domainname]/wp-content/themes/widescreen/functions/admin-js.php on line 2

    Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /hermes/web09/b1523/moo.[domainname]/wp-config.php:2) in /hermes/web09/b1523/moo.[domainname]/wp-content/themes/widescreen/functions/admin-js.php on line 2

    My guess is the 2nd installation messed up the wp-config.php file on the original site. I would be grateful if you could point me in the right direction to get this solved.

    PS> I'm a complete newby with WP but I had 3 years experience developing with PHP, though I been using .net and JSP for the last 8 years or so...

  2. noslan
    Member
    Posted 2 years ago #

    this will be nice...

    you should check via ftp your directory tree, download wp-config and check dbusername and all config against your db (the one you want to "become alive")

    Lets start from here ;)

  3. pvaz
    Member
    Posted 2 years ago #

    Ok, solved.

    After another search with a few other keywords I found a similar thread with the solution.

    I should have done better searches before posting, but my friends was stressed out and It gets contagious. ;)

    Mods feel free to delete this.

  4. pvaz
    Member
    Posted 2 years ago #

    thanks bipies, I had the dbs fixed already.

    Problem is somewhere while doing that I accidentally entered a few blank spaces on the 1st line of wp-config.php

  5. pvaz
    Member
    Posted 2 years ago #

    duh.... :P

  6. noslan
    Member
    Posted 2 years ago #

    blank config lines are the best option against hackers ;)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.