WordPress.org

Ready to get started?Download WordPress

Forums

Error after 2.2 install (6 posts)

  1. Fabrian
    Member
    Posted 7 years ago #

    See here: http://thefabhouse.com/testwp

    I honestly did not back up this install. It's a test install, so no big deal if it's hosed, but if I remember correctly, there was a fix for this.

    Does anyone know how to fix this?

  2. moshu
    Member
    Posted 7 years ago #

    Try disabling the widgets plugin. (Or delete it via FTP)
    Since 2.2 the widgets are part of the core code, no need for the plugin.

  3. Fabrian
    Member
    Posted 7 years ago #

    Forgot to mention I already deleted the widget folder in the plugin folder, it didn't help. I had already disabled widgets before the upgrade.

  4. moshu
    Member
    Posted 7 years ago #

    According to that error message there must be some incompatibility with the theme you are using. Can you switch to another theme?

  5. Fabrian
    Member
    Posted 7 years ago #

    No. Anything I've tried, typing direct paths to Admin, login, etc.. does not help.

  6. Fabrian
    Member
    Posted 7 years ago #

    Ok, well seems I got it to work, although I'm not really sure what fixed it. I moved all the theme folders except for the default folder into a folder called "all_themes" within the themes folder. Site loaded with kubrick. Strange thing is under presentation, all of the themes are available even though they're not in the root of the "themes" folder.

Topic Closed

This topic has been closed to new replies.

About this Topic