WordPress.org

Ready to get started?Download WordPress

Forums

Join My Multisite
[resolved] error 500 on wp-signup.php (7 posts)

  1. Boyington
    Member
    Posted 8 months ago #

    Hi,

    I have installed the JMM plugin several weeks ago and it used to work well, but now, even if I cannot say if it comes after the last plugin update or the last wordpress core update (now running 3.7.1), it does not work any more (on none of my subsites).

    Here is an example:

    - the subscribe page displays well
    http://oolmdv.wordpress-hebergement.fr/inscription/

    - but when you validate the form, you get a 500 error

    Looking on the apache error logs, I see that it is due to some kind of loop on wp-signup.php

    Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace., referer: http://oolmdv.wordpress-hebergement.fr/inscription/

    any idea of what is going wrong ?

    http://wordpress.org/plugins/join-my-multisite/

  2. Ipstenu (Mika Epstein)
    Half-Elf Support Rogue & Mod
    Plugin Author

    Posted 8 months ago #

    Any other redirects going on in your htaccess besides the normal ones? Caching login pages? Plugins that may impact it?

    I'll try to reproduce, but a list of plugins and themes will help a lot.

  3. Boyington
    Member
    Posted 8 months ago #

    Hi,

    I desactivated the cache plugin and deleted all htaccess code besides the normal one and don't see any plugin that could impact it !?

    Do you know which kind of test I could make to determine what causes the loop ?

  4. Ipstenu (Mika Epstein)
    Half-Elf Support Rogue & Mod
    Plugin Author

    Posted 8 months ago #

    Aaaaugh! I found it.

    Fixing now.

  5. Boyington
    Member
    Posted 8 months ago #

    yeeeeah!

  6. gnarlyinc
    Member
    Posted 8 months ago #

    Thank you, same issue!!

  7. Ipstenu (Mika Epstein)
    Half-Elf Support Rogue & Mod
    Plugin Author

    Posted 8 months ago #

    Should be all fixed.

Reply

You must log in to post.

About this Plugin

About this Topic