WordPress.org

Ready to get started?Download WordPress

Forums

Error 500 on changing Tagline (2 posts)

  1. marcosidillicah
    Member
    Posted 1 year ago #

    Hello guys!

    I'm a bit stumped here. I've been running WordPress for quite a while, but this is the first time my good friend Google hasn't been able to solve my issues.

    I have a website: http://www.goetiamedia.com

    Almost everything is running smoothly, except for 2 things:

    1. Tagline: I cannot change the tagline. Whenever I try to, I get an Error 500 (internal server error) message.

    2. Theme options: There are certain options within my theme (without support), that give me the same error.

    I don't believe it's a theme issue, because of the tagline sharing the same symptoms.

    The site is not installed on the root directory, and here's why:

    We had a site before, built entirely in HTML, with the name GoetiaMetal.com. When we decided to make the switch to WordPress, we also decided to change the name of the website (due to internal managing decisions).

    We asked for a new domain (www.goetiamedia.com), and a new hosting plan, but our hosting service decided it would be a good idea for the new domain to share the root with the old one (???), and just use internal forwarding, so we put the WordPress installation in a folder /goetiamedia/v1/

    Well, that's the situation as it stands right now. Everything else, as far as I can tell, works. But these Error 500 messages mean that there are certain aspects of the theme I can't change, and I need to.

    Any help would be greatly appreciated.

    Things that I've done:

    Made sure the WordPress Address and Site address are pointing to http://goetiamedia.com.

    Also, there was a plugin that I used to replace the "goetiametal.com" db entries to "goetiamedia.com". It was a batch process type of plugin and it did find several instances of "goetiametal.com", but even after the plugin ran, I kept encountering the same issues.

    I cannot remember the name of the plugin, sorry!

    I also attempted to see if I could work out the .htaccess configuration needed to make it work (in case it was that), but to be honest, I'm not savvy enough to do it.

    Any help is appreciated! Thank you in advance!

  2. marcosidillicah
    Member
    Posted 1 year ago #

    Forgot to mention: The tagline issue remains even with other themes.

Topic Closed

This topic has been closed to new replies.

About this Topic