WordPress.org

Ready to get started?Download WordPress

Forums

Error 500 Internal Server Error with fasthost (7 posts)

  1. jhoulston
    Member
    Posted 6 years ago #

    Hi guys,

    I installed WordPress 2.5 last week and everything was running fine before I went away for a few days. I've just gone to log into my site and add a post and I keep getting an 500 internal server error network with "The server encountered an internal error or misconfiguration and was unable to complete your request."

    I checked the error log and this is what I see:

    #
    [Mon Apr 7 20:34:17 2008] [error] [client 72.9.105.42] FastCGI: comm with (dynamic) server "/var/www/fcgi/php-cgi" aborted: (first read) idle timeout (30 sec)
    #
    [Mon Apr 7 20:34:17 2008] [error] [client 72.9.105.42] FastCGI: incomplete headers (0 bytes) received from server "/var/www/fcgi/php-cgi"

    My server is hosted with a fasthosts reseller. Has anyone else had this problem or could someone make any suggestions as to what is wrong?

    I am no expert in these matters but is it an error cuased by a change in server configuation?!?

    Many thanks,

    James.

  2. dnaWP
    Member
    Posted 6 years ago #

    Hi

    I have the same or a similar problem. Although I am not using wordpress, I am getting an intermittent 500 server error, either that or it is very slow but eventually comes up with the page. I don't think its your wordpress setup, I think its a configuration error on the host's end, perhaps with a new version of php upload. I spoke to them and it has been passed to their engineers. It also seems to be confined to one or a few of their servers, because other sites I have work fine but are using different servers to store the database on.

  3. jhoulston
    Member
    Posted 6 years ago #

    Hi,

    Thanks for you reply. I was getting that feeling too especially as a couple of weeks ago the server was upgraded from php 4 to 5. Will submit a support ticket and see what happens.

    Thanks,

    James.

  4. poulsen
    Member
    Posted 6 years ago #

    It is most definitely an issue with Streamlinenet. I opened a ticket with Streamlinenet about the FastCgi problem three weeks ago, when I started seeing intermittent 500 server errors. For the past 6 days I've had hardly any delivery of my site, it'll either throw a 500 server error (95% of the time) or begin loading the page and then break. "Second Line Technical Support" has been on the ticket since 19 March and for the past 3 days the message has been that engineers are looking into the FastCgi issue, making server changes and investigating issues with the MySQL server. I'll give them another day or two and then I'll have to move my domains, as my site is now getting dropped in search indices and obviously I'm losing readership. I hope Streamlinenet either moves us to a configuration that works or gets the problem solved, otherwise I'll be hosthunting by the end of the week.

  5. poulsen
    Member
    Posted 6 years ago #

    Just wanted to report back that Streamlinenet has now fixed the issue for my sites, so hopefully your sites are also running again. So a hosting issue as we suspected and not WordPress.

  6. jhoulston
    Member
    Posted 6 years ago #

    Sorry for not replying sooning, i've been away for a few days.

    Got back yesterday and everything seems to be working. My ticket was updated to Second Line Technical Support and now it seem's fine - finally.

  7. jhoulston
    Member
    Posted 6 years ago #

    Well, that was too good to be true. Error 500 internal Server Error is back. Streamline seem to be have problems with all the MySQL servers as well.

Topic Closed

This topic has been closed to new replies.

About this Topic