WordPress.org

Ready to get started?Download WordPress

Forums

Error 500 after visiting permalinks page in admin panel (10 posts)

  1. Tompa83
    Member
    Posted 1 year ago #

    I am running a wordpress site on an IIS 7.5 server, everything was running fine until I visited the "permalinks" page in the admin panel. I didn't even change anything. When I first got to the permalinks page it was void of any images and graphics (see pic in url below) and when I tried to move on to another page (again, without changing anything) I was greeted by an error 500.

    http://tompa.100mbps.se/img/permalinks.PNG

    Now I can't visit the site or any page on it without getting Error 500. I've tried doing some research on it, disabling plugins and themes but no change. I verified the problem by uploading another wordpress site to the webserver, once I had visited the permalinks page it too got error 500.

    When I was looking for similar problems online many seemed to be related to the .htaccess file, but it is my understanding that IIS 7.5 doesn't use .htaccess so I'm completely stuck.

    Any help would be greatly appreciated.

  2. Santosh
    Member
    Posted 1 year ago #

    just clear you cache and restart your browser. it will solve your problem if you didn't changed any thing on wordpress

  3. Tompa83
    Member
    Posted 1 year ago #

    I tried different web browsers on different computers, it's all the same.

    "500 - Internal server error
    There is a problem with the resource you are looking for, and it cannot be displayed."

  4. Santosh
    Member
    Posted 1 year ago #

    can give website url of home page

  5. Tompa83
    Member
    Posted 1 year ago #

    Certainly, thank you for your time

    http://89.160.50.134/wordpress/brukarkooperativet/

  6. Santosh
    Member
    Posted 1 year ago #

    are you hosting it on your on server. do you have some data on this website

  7. Tompa83
    Member
    Posted 1 year ago #

    Unfortunately it is not mine, I simply FTP the files to their server and fiddle through the admin panel in WordPress. Like I said, it was working just fine for weeks until I visited the permalinks page.

  8. Santosh
    Member
    Posted 1 year ago #

    I also faced similar problems due to change in themes or plugins.
    have done any changes to any of these because
    else re install wordpress and save config.php file for user name and password of databases. try option

  9. Tompa83
    Member
    Posted 1 year ago #

    I tried changing the name of my plugin and theme directories, which should change the webpage back to default theme with no plugins activated, but no change :(

    I'm hoping to avoid re-installing everything, it's so much work and if I or anyone else accidentally click on permalinks page in the admin panel it will all crash again. I'm really hoping someone can help me. Thank you for trying, santosh.

  10. Santosh
    Member
    Posted 1 year ago #

    permalink is not the actual problem. what i can think is that there some bug in your theme or in one of your plugin
    until unless i see your files it is difficult to guess the exact cause

Topic Closed

This topic has been closed to new replies.

About this Topic