WordPress.org

Ready to get started?Download WordPress

Forums

WPNewsman Lite
Error 404 when activating plugin (2 posts)

  1. dham84
    Member
    Posted 10 months ago #

    Hi there,
    I have a problem with the plugin, I developed my website locally with MAMP (PHP 5.4) and it worked perfectly, however, when I migrated it to the server (hostgator), I got the error saying it requires PHP 5.3 (it had 5.2), so I activated 5.3 and now, when I click "Activate" I get redirected to a 404 error page.
    I am using a custom theme but I have also tried to use the default ones (twenty twelve) with no success.
    I have also checked for the mcrypt library and it is enabled on my host.
    Any ideas on how to resolve this?

    PS. when I revert to PHP 5.2 I do get the checklist of requirements and all of them appear correct except for PHP version.

    Thank you very much!

    http://wordpress.org/extend/plugins/wpnewsman-newsletters/

  2. dham84
    Member
    Posted 10 months ago #

    Oh, I also tried to disable all other plugins and then activate and didn't work either.

Reply

You must log in to post.

About this Plugin

About this Topic