WordPress.org

Ready to get started?Download WordPress

Forums

Error 310 (Chrome) & wp-admin showing unformatted main page (9 posts)

  1. HorrorUK
    Member
    Posted 1 year ago #

    I'm having trouble with my Multisite, as it is giving me errors on sites I've created.

    Sometimes I get a 310 error (too many connections) & sometimes I get the main page unformatted.

    For example, take a look at this page:
    http://demo.moonworks.co.uk/faultpress/wp-admin

    That's the same as:
    http://demo.moonworks.co.uk/faultpress

  2. jonradio
    Member
    Posted 1 year ago #

    All I get is Server Not Found. If you recently created the DNS records for the demo. subdomain, it may not become visible to everyone around the world yet. It can take up to 48 hours.

  3. HorrorUK
    Member
    Posted 1 year ago #

    That's strange, it's using sub-folders

  4. HorrorUK
    Member
    Posted 1 year ago #

    This is the error message:

    Error 310 (net::ERR_TOO_MANY_REDIRECTS): There were too many redirects.

    But that doesn't always show, sometimes it is the unformatted page.

  5. jonradio
    Member
    Posted 1 year ago #

    In addition, http://www.moonworks.co.uk/ and http://moonworks.co.uk/ both give me Server Not Found.

  6. HorrorUK
    Member
    Posted 1 year ago #

    That's weird as I'm not having a problem with them. I've been having trouble with this VPS since getting it, so maybe that's the problem.

    I'm curious about this now, do you see this site, that's on the same server?

    http://www.safestuff.net

  7. jonradio
    Member
    Posted 1 year ago #

    Yes, but it took about 15 seconds.

  8. jonradio
    Member
    Posted 1 year ago #

    For problems like this (I see it, but the world doesn't), I use Adobe BrowserLab to see a URL from a different location:
    http://browserlab.adobe.com
    It is free and is intended for Cross-Browser Testing.

  9. HorrorUK
    Member
    Posted 1 year ago #

    Thanks for that, I'll test it out and get back to the host.

    My guess is that this is causing the problem.

Topic Closed

This topic has been closed to new replies.

About this Topic