WordPress.org

Ready to get started?Download WordPress

Forums

Product Enquiry for WooCommerce
[resolved] Error (11 posts)

  1. chetan0412
    Member
    Posted 1 year ago #

    Hi,

    Thsnks for this plugging..

    Just got error after pressing send button.

    see attached link for screenshot.

    ERROR IMAGE

    http://wordpress.org/extend/plugins/product-enquiry-for-woocommerce/

  2. WisdmLabs
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Chetan,

    Thanks for giving us feedback regarding the issue caught by you since it helps us to improve the plugin.
    We have made few changes in the code of plugin to resolve the issue.
    Try installing updated version(0.1.5) of the plugin and let us know if still there is any problem.
    Some more features have also been added in the new version of the plugin, you can refer changelog of the plugin page for more details.

    Please reply if the updated plugin helps you that we can mark this topic as resolved.

    http://wordpress.org/extend/plugins/product-enquiry-for-woocommerce/

    Cheers !!!

    Thanks,
    WisdmLabs

  3. chetan0412
    Member
    Posted 1 year ago #

    Thanks dear for prompt response..

    still m getting some error... i dont know other user are facing or not..or they are not interested to post...

    1. after activation plugging.(without check in (Enable option on the enquiry form to send an email copy to customer) when m clicking on make enquiry m getting this error

    see attached Video

  4. WisdmLabs
    Member
    Plugin Author

    Posted 1 year ago #

    It seems that plugin default values have not been saved into database though those are visible on settings page after plugin activation.
    Did you click on 'Save changes' button on settings page of the plugin( Located at 'Products -> Product Enquiry') after plugin activation? If not then can you please click on the 'Save changes' button and try to resend a test email on site front end. Hope, this will help !!!

    http://wordpress.org/extend/plugins/product-enquiry-for-woocommerce/

    Thanks,
    WisdmLabs

  5. chetan0412
    Member
    Posted 1 year ago #

    thanks,

    but dear same problem after saving...

  6. WisdmLabs
    Member
    Plugin Author

    Posted 1 year ago #

    Sorry, but we are not able to replicate the same issue at our end even in debug mode. But, let us check the issue in deep. Once we confirm that the issue is resolved, let you know.

    http://wordpress.org/extend/plugins/product-enquiry-for-woocommerce/

    Thanks,
    WisdmLabs

  7. chetan0412
    Member
    Posted 1 year ago #

    Same problem ...... i have tried with fresh install, but m getting same errors.

    m using WAMP server....

    if u want to know procedure, how m installing than let me know... i ll upload screen capture video for more information.

    may be m making error .....

    thanks....this is one of the best plugging n i dont want to miss this...

  8. WisdmLabs
    Member
    Plugin Author

    Posted 1 year ago #

    Ok, the problem is traced.

    It seems that you are testing this plugin on your localhost where SMTP settings are not configured, due to which enquiry form is facing some problem while sending an email and hence errors are occurring.

    Please configure SMTP settings for your localhost and then test. You may refer this link - http://stackoverflow.com/questions/600725/how-to-configure-wamp-localhost-to-send-email-using-gmail

    The best way would be to test the plugin on a live site(where SMTP settings have already configured) instead of testing it on localhost.

    One more thing: Since, you are using WAMP server, it is showing various notices/warnings otherwise it shows a message 'Unfortunately, a server issue prevented delivery of your message' when an email sending goes fail. That means there is some problem with server side configuration.

    Hope, this suggestion will help.

    [ Signature moderated and ad copy removed. ]

  9. chetan0412
    Member
    Posted 1 year ago #

    Thanks for reply,

    i have uploaded on live site .....

    but now its giving error like...

    "Unfortunately, your enquiry could not be verified."

    What to do???

    see link...

    http://ifuturetech.org/?product=16x2-display

  10. WisdmLabs
    Member
    Plugin Author

    Posted 1 year ago #

    Either there is an authentication issue or a variable is not getting set. We may need to look why this is happening on your site. Can you mail us your site access credentials at support[at]wisdmlabs[dot]com ?

    Thanks,
    WisdmLabs

  11. yufenfen
    Member
    Posted 8 months ago #

    我也是这个错误。
    I am also this error

    thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags