WordPress.org

Ready to get started?Download WordPress

Forums

User Meta
Error (4 posts)

  1. dboroi
    Member
    Posted 1 year ago #

    I get this error when I do a password update.

    Warning: Cannot modify header information - headers already sent by (output started at /home/plugins/public_html/wp-content/plugins/simple-social-icons/simple-social-icons.php:373) in /home/plugins/public_html/wp-includes/pluggable.php on line 686

    http://wordpress.org/extend/plugins/user-meta/

  2. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Try deactivating your simple-social-icons plugin.

  3. dboroi
    Member
    Posted 1 year ago #

    Now get this:

    Warning: Cannot modify header information - headers already sent by (output started at /home/plugins/public_html/wp-content/plugins/thesis-openhook/functions-actions.php(99) : eval()'d code:9) in /home/plugins/public_html/wp-includes/pluggable.php on line 686

    I am using free version if that makes a difference.

  4. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Ah - that looks like your site may have been hacked. :-( First, try resetting the plugins folder by FTP or phpMyAdmin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic