WordPress.org

Ready to get started?Download WordPress

Forums

Super Simple Contact Form
[resolved] Error (2 posts)

  1. chetan0412
    Member
    Posted 1 year ago #

    Hi,

    I am getting this error after pressing send button.

    i tried at ma local server , my other mail service working perfectly.

    SCREAM: Error suppression ignored for
    ( ! ) Warning: mail(): Failed to connect to mailserver at "localhost" port 25, verify your "SMTP" and "smtp_port" setting in php.ini or use ini_set() in C:\wamp\www\wp-content\plugins\super-simple-contact-form\super-simple-contact-form.php on line 60

    http://wordpress.org/extend/plugins/super-simple-contact-form/

  2. Luke Mlsna
    Member
    Plugin Author

    Posted 1 year ago #

    You either need to fix your local SMTP server, or edit the plugin and change "localhost" to a remote SMTP server that works.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.