WordPress.org

Ready to get started?Download WordPress

Forums

Ajax Event Calendar
Erroneous warning & repeat events insufficient (2 posts)

  1. JoyceD6
    Member
    Posted 1 year ago #

    This program has great potential, but I'm still having these problems:

    "Your server has PHP magic_quotes_gpc set to active." warning is erroneous since there's no more problem with the forward slashes (& I know it's off in the php.ini). The ones that were there had to be removed, but the new apostrophes didn't create the slashes. It may be the new version or the change in PHP 5.

    The problem I'm still having is with the repeat event, whch doesn't work for every month on same day of the week rather than same day of the month. If both can't be done, it seems like the same day (1st Fri., 2nd Tues., etc.) would be more common for regular meetings that the 3rd of every month which will fall on different days. Please let me know when this is fixed. Thank you.

    http://wordpress.org/extend/plugins/ajax-event-calendar/

  2. T Klein
    Member
    Posted 1 year ago #

    I totally agree on point #2, I think that is the main thing that would really make this plugin next to perfect. Right now the recurring events is only marginally useful.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic