WordPress.org

Ready to get started?Download WordPress

Forums

erroe when instaiiling please hel (6 posts)

  1. lewisduke800@yahoo.com
    Member
    Posted 1 year ago #

    I have tried installing this three times but get the same 2 errors "Warning: require_once(/home/a7133021/public_html/wp-includes/load.php) [function.require-once]: failed to open stream: No such file or directory in /home/a7133021/public_html/wp-load.php on line 48" and this one "
    Fatal error: require_once() [function.require]: Failed opening required '/home/a7133021/public_html/wp-includes/load.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/a7133021/public_html/wp-load.php on line 48

    " if you can tell me howto fix this i will love you for ever :)

  2. lewisduke800@yahoo.com
    Member
    Posted 1 year ago #

    here is a link to the site if you know how to fix this probles mlease let me know http://tubbb.webege.com/

  3. maoski
    Member
    Posted 1 year ago #

    try checking the last comment in this thread you will need access to the file via ftp and edit the file with notepad etc

  4. WPWebs
    Member
    Posted 1 year ago #

    it may be in complete file or some problem.

    get latest wordpress installation and replace/upload on your server.

  5. lewisduke800@yahoo.com
    Member
    Posted 1 year ago #

    It is the latest version

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    Try re-uploading all files & folders from a fresh download of WordPress. The error suggest that you have missing core files.

Topic Closed

This topic has been closed to new replies.

About this Topic