WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Errant Checkboxes (5 posts)

  1. Wanderer
    Member
    Posted 2 years ago #

    Since the 3.2.1 update I am getting the "subscribe_comments" and "subscribe_blog" checkboxes beneath the comment submit button, no labels just the checkboxes.

    How do I get rid of them please? They are ugly.

    debono.com.au

  2. Digital Raindrops
    Member
    Posted 2 years ago #

    in style.css at the end add.

    #subscribe_comments, #subscribe_blog {
       display: none;
    }

    You do have grey labels for the check boxes which are set to display: none; so you can reactivate these if you want the check boxes and labels.

    HTH

    David

  3. Wanderer
    Member
    Posted 2 years ago #

    Hmmmm, that didn't work, it hid the checkboxes in the mobile theme but not the labels.

    This did the trick...

    .comment-subscription-form
    {
    display: none;
    }

    Thanks for the inspiration David.

  4. pascoedj
    Member
    Posted 2 years ago #

    Thanks, I was looking for this as well, I thought it was part of Jetpack but couldn't work out how to solve it as I had my own subscribe to comments plugin, so the extra option looked messy.

  5. icedbreaks
    Member
    Posted 1 year ago #

    Easy solution to the Jetpack Subscription comment labels overlapping the checkboxes.

    The subscription label id for both comments and new posts are "subscribe-label"...
    I just added 15pt margin to the left hand of the text via Appearance > CSS Editor in my dashboard. This way I won't have to continue inserting  s everytime Jetpack is updated.

    EXAMPLE CODE in CSS Editor:

    //Post Comment subscription labels are now bright blue and do not overlap checkbox
    .subscribe-label {
    	color:#5CD6FF;
    	margin-left:15px;
    }

    See: Video Feedback Photography Resource for example of my results.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.