WordPress.org

Ready to get started?Download WordPress

Forums

Civil Footnotes
Entry-content div does not render publicly after adding more than 93 footnotes (1 post)

  1. Hesadanza
    Member
    Posted 1 month ago #

    I'm experiencing a strange issue with the plugin, and wondering if you could help me with it. I have a post on my site that has 120 footnotes, however, if I add more than 93 footnotes the post fails to render the entry-content div publicly (that div is empty). It will still display the full post normally to a logged in user, but no longer displays the entry-content div publicly. If I delete the footnotes to bring it back down to 93, then the post will render again publicly.

    It is very odd behavior. I'm wondering if somehow the plugin is causing the rendering of the post to fail for some reason. But why on only this one post? Other posts on the site have many more than 93 footnotes. And why is it failing to render only on the public site, but renders fine for logged in users?

    Here is a link to the post (with 93 footnotes): http://www.mormoninterpreter.com/founded-upon-a-rock-doctrinal-and-temple-implications-of-peters-surnaming/

    If I add one more footnote, no matter what it is or where it is, the entry-content div will fail to render on the public site, but will continue to render for logged in users.

    I experience the exact same issue with the WP-Footnotes plugin, which makes sense if this plugin is based off of that one, there is a bug shared between the two. This plugin seems to have more active development though, so you might be able to help more.

    Any help is greatly appreciated.

    https://wordpress.org/plugins/civil-footnotes/

Reply

You must log in to post.

About this Plugin

About this Topic