WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Entire Site Suddenly in Italics? (6 posts)

  1. milescruise
    Member
    Posted 3 years ago #

    I've made no changes to my site in 24 hours, but all of the type (other than my nav) is now appearing in italics?

    http://luxury.milescruise.com/

    thank you for any help.

  2. Tara
    Member
    Posted 3 years ago #

    I checked in both FF and IE8.

    your site looks normal (i.e., no italic as you reported).

  3. milescruise
    Member
    Posted 3 years ago #

    sorry, I should have said that it appears normal (correct) on PC; it's Firefox and Safari on Mac where the italics are appearing. I've tried disabling plug-ins and it made no difference.

  4. Tara
    Member
    Posted 3 years ago #

    sorry, I should have said that it appears normal (correct) on PC; it's Firefox and Safari on Mac where the italics are appearing. I've tried disabling plug-ins and it made no difference.

    - resetting the plugins folder by FTP or phpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    -if no improvement, try switching to the default theme ("twentyten") for a moment by renaming your current theme's folder in wp-content/themes. The idea is to force WordPress to fall back to the default theme to rule out any theme-specific issue.

  5. milescruise
    Member
    Posted 3 years ago #

    it turns out this was my own fault. somehow I disabled all the weights of the Georgia font except the bold italics on my computer and this caused the apparent problem with my site's display. not sure how the font became disabled or didn't re-enable itself when called, but the problem is solved. sorry to not have figured this out myself. thank you for your help.

  6. Tara
    Member
    Posted 3 years ago #

    Glad you got it working. :-)

    Please mark this thread "resolved" using the dropdown in the right panel.

Topic Closed

This topic has been closed to new replies.

About this Topic