WordPress.org

Ready to get started?Download WordPress

Forums

Plugin Organizer
[resolved] Enabling/Disabling by URL or Page not working (3 posts)

  1. iftomkins
    Member
    Posted 1 year ago #

    Hi,

    Thanks for all your effort on this plugin. It seems so promising!

    I'm trying to disable the SimplePop plugin on several pages. However, enabling/disabling by page does not work, and by URL either. If I globally disable the plugin, it is disabled, but then it cannot be re-enabled on certain pages.

    I've tried:
    + creating the database tables suggestion via SQL (they already exist)
    + checking that the MU file is present in the mu-plugins folder
    + reinstalling the plugin

    I think it may have to do with the structure of the SimplePop plugin maybe that doesn't allow it worked with?

    Any tips would be appreciated. Thanks!

    http://wordpress.org/extend/plugins/plugin-organizer/

  2. iftomkins
    Member
    Posted 1 year ago #

    Ok, it's working now!

    I think it may have been that I rearranged the order of plugins loading, so that the Plugin I was trying to block, SimplePop, was loaded BEFORE Plugin Organizer. Is that possible?

    Cheers!
    Alan

  3. Jeff Sterup
    Member
    Plugin Author

    Posted 1 year ago #

    There are 2 plugins and the one that does the disabling can't be ordered so I don't think that would have had any effect.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.