WordPress.org

Ready to get started?Download WordPress

Forums

enabling infferers.......? (7 posts)

  1. Anonymous
    Unregistered
    Posted 9 years ago #

    Hi, im new at this and I am wondering if this is a problem for
    everyone that uses IE for internet. If I try to do almost anything
    it will say: Sorry, you need to enable sending referrers, for this feature to work.
    This only happens when I try to enable a plugin, change the links,
    or most other things. I did search for this and I thought I found the answer.
    I didn't work. I hope someone will be able to help me on this

  2. moshu
    Member
    Posted 9 years ago #

    try searching for "enable referrers" - not INferrers :)

  3. Anonymous
    Unregistered
    Posted 9 years ago #

    I said that I did a search, did what it said, and that it didnt work.

  4. Anonymous
    Unregistered
    Posted 9 years ago #

    sorry, right, thats what I did. didnt work

  5. moshu
    Member
    Posted 9 years ago #

    http://wordpress.org/support/3/15434
    did you try all of them? the one above seems to be the solution. (though I have never encountered this msg.)

  6. Anonymous
    Unregistered
    Posted 9 years ago #

    yes, all of them

  7. Mark (podz)
    Support Maven
    Posted 9 years ago #

    Look at your system and search for each element that messes with the referrers.
    This will be Norton Internet Security, Norton Firewall, any other firewall.
    Exactly which firewall are you using ?
    And when you have made changes, shut the browser and restart it to check.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.