WordPress.org

Ready to get started?Download WordPress

Forums

Advanced iFrame
[resolved] Enabling cross-site scripting XSS via an iframe - Firefox (4 posts)

  1. raybotoCC
    Member
    Posted 1 year ago #

    Seems to be working except for on Firefox. Within the plugin settings, you noted:

    "Please test with all browsers! If you have problems with Firefox please use the code in the ai.js (var bodyHeight = Math.max(... );) to get the height!"

    Question: Where and how would I use the ai.js code? Is there specific steps to take?

    http://wordpress.org/extend/plugins/advanced-iframe/

  2. mdempfle
    Member
    Plugin Author

    Posted 1 year ago #

    What does not work? the detection of the height?
    Which version do you use? What do you include to the iframe ?

  3. raybotoCC
    Member
    Posted 11 months ago #

    The detection of the height wasn't working. I had a survey from another host within the iframe. Anyhow, thanks for the reply. I ended up using another option which turned out okay.

  4. mdempfle
    Member
    Plugin Author

    Posted 11 months ago #

    all right.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic