WordPress.org

Ready to get started?Download WordPress

Forums

Quick Cache (Speed Without Compromise)
Enabled but not active (nothing shows in source code?) (5 posts)

  1. kaydub15
    Member
    Posted 1 year ago #

    Hi I've recently uninstalled w3-total cache and installed quick cache but the site seems to be loading slowly still. It has been installed for 2 weeks now (www.outdoorvancouver.ca).

    I logged in via Chrome in private mode(not logged into my WP account) and viewed the source code. I don't see any code related to Quick cache in the source code

    Anyone have any ideas?

    Thanks!

    http://wordpress.org/extend/plugins/quick-cache/

  2. kaydub15
    Member
    Posted 1 year ago #

    Another point I should mention, is that I do see advanced-cache.php in my wp-content folder with the following

    @define ("QUICK_CACHE_ENABLED", 1)

    So it should be working right?

  3. Kimberly
    Member
    Posted 1 year ago #

    Hey another fellow Canadian here! Yay! If you are still having troubles with this i'd be happy to take a look. Nice photos on your site btw! I'm a native of Uplands in Victoria (Vancouver Island).

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Please do not use these forums to solicit work.

  5. kaydub15
    Member
    Posted 1 year ago #

    Hi Kimberly,

    Very cool, and thanks! Yea, I guess if you have any advice that would be great. My site seems to run slow and I'd like some peace of mind that at least the caching plugin is functioning.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.