WordPress.org

Ready to get started?Download WordPress

Forums

iThemes Security (formerly Better WP Security)
Enabled Away mode, can't login to admin (4 posts)

  1. smmcats
    Member
    Posted 1 year ago #

    I enabled the away mode, set the times from 6 am to 10 pm, now I can't get to the wp-admin page. How do I disable the away mode, is there something in a database to change or does it write some code to the htacess file? I haven't found anything, I am locked out, Please help me with this so I don't have to delete the plugin and start over.

    http://wordpress.org/extend/plugins/better-wp-security/

  2. aviro25
    Member
    Posted 1 year ago #

    same with me.. i enable away mode.. and now stuck cant login..pls help

  3. Handoko
    Member
    Posted 1 year ago #

    Many things you can try:

    1. Temporary rename or delete .htaccess file.

    2. Open .htaccess file and remove the Better WP Security section.

    3. Delete the plugin folder.

    4. Also try this http://bit51.com/fixing-better-wp-security-lockouts/

    All options above aren't step-by-step item, you can choose one of them or combine some of them.

    I ever had my site get locked, and using the tricks above I managed to fix it.

    BUT:
    - I do not guarantee, don't blame me if thing go worst.
    - Remember to backup before you try (.htaccess, plugin folder, database).

    Good luck.

  4. aviro25
    Member
    Posted 1 year ago #

    Hi Handoko Zhang.. thanks bro.. ive deleted the .hta access file of all better security plugin section.. and its ok now.. then i reconfigure back the security setting...

    thanks for enlightment

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic