WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
enable SSL now site is not working (4 posts)

  1. cutibees
    Member
    Posted 7 months ago #

    I enable SSL using better WP security in my site and now my site is not working at all.

    any help please.

    http://wordpress.org/plugins/wordpress-https/

  2. neoikon
    Member
    Posted 5 months ago #

    Did you find a solution? I am now locked out of my admin panel!

  3. cutibees
    Member
    Posted 5 months ago #

    Yes i did. I contacted my hosting company and they unlocked for me.

  4. neoikon
    Member
    Posted 5 months ago #

    Thank you for the reply.

    For anyone else who stumbles upon this...

    What I eventually managed to do was rename wordpress-https.php to something else, which effectively disabled the plugin (I did this because I wasn't able to rename the containing folder). After that I was able to access my site.

    I did uncomment the "reset" line before I did this, so perhaps it was a combination of the two.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.