WordPress.org

Ready to get started?Download WordPress

Forums

Enable Sending Refferers? (12 posts)

  1. mlbenton
    Member
    Posted 9 years ago #

    My web host provided wp for me...but it is the old version and I am fine with it...for what I need it for...however when ever I try to do things like delete the old post or add links I get this error message:

    Sorry, you need to enable sending referrers, for this feature to work.

    Where do I go to enable and how do I do this?

    Thanks from a very very newbie,
    ML

  2. Mark (podz)
    Support Maven
    Posted 9 years ago #

    http://codex.wordpress.org/Enable_Sending_Referrers

    Have a look there, and if no joy, post back with lots of info on your system ?

  3. mlbenton
    Member
    Posted 9 years ago #

    Thank you so much for your fast reply and your assitance. I went in and checked my firewalls, virus protectors and my site was already added to my IE security. I have no problems with accessing my site or online accounts...

    Just having a slight snag with this one.
    I am using your old version 1.2.... I use Windows xp and IE 6.0

    Thanks Again
    ML

  4. mlbenton
    Member
    Posted 9 years ago #

    Ps,

    My site host Node1 is the one that set wp up for me, I emailed them this morning and asked if they could upload the newer version and they replied, they weren't sure they would have to speak to the administration about it.

    Thanks, ML

  5. Mark (podz)
    Support Maven
    Posted 9 years ago #

    1.2 or 1.5 - the problem will persist.
    What is the name of your firewall ? Anti-virus ? Any security program ?

  6. mlbenton
    Member
    Posted 9 years ago #

    I have two anti-virus and three spyware programs

    I have Norton anti-virus, and internet security 2004 and Avg {which I love} and for anti-spyware, Spysweeper, Ad-a-ware and Microsoft.

    I know it sounds a little overboard...but one can never be too careful. LOL
    I have my business on-line and can't afford to lose it or let it get corrupted.

    Thanks,
    ML

  7. Mark (podz)
    Support Maven
    Posted 9 years ago #

    Norton will be the problem.
    The others are fine.

    have you checked the privacy settings in Norton ?

  8. mlbenton
    Member
    Posted 9 years ago #

    I was hoping you wouldn't say that. LOL LOL I cant find the privacy settings.

    When I go into programs and click on Norton I get 3 options, Status, Scan for Virus's and Reports.

    When I go into Norton Internet Security I get 4 options, Status and Options, Statistics, Subscription Status and User Accounts.

    I haven't found the privacy settings in any of them.

  9. mlbenton
    Member
    Posted 9 years ago #

    I just found a solution...first I would like to thank you so much for doing all you did...Here is my solution I tried.

    On my bar by the clock I right clicked on norton internet security and I disabled it...I opened my wp and posted a link with no problem. To come here, and post I enabled it again.

    I would love to hear other suggestions if you have them.

    Thanks, ML

  10. Mark (podz)
    Support Maven
    Posted 9 years ago #

    Norton has been named here a few times for this problem, so a search here - and then using the Google link - may turn something up.

    I use the free firewall from Sygate and I have never had any problems with it:
    http://smb.sygate.com/products/spf_standard.htm

  11. brainwidth
    Member
    Posted 9 years ago #

    The page in the Codex that podz linked to above contains information which will tell you exactly how to add a site to Norton so you don't have this problem.

  12. mlbenton
    Member
    Posted 9 years ago #

    OK Thank you so much! I do appreciate it!

    ML

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.