WordPress.org

Ready to get started?Download WordPress

Forums

Enable sending referrers problem (18 posts)

  1. kahpeng
    Member
    Posted 9 years ago #

    When i tried to delete a post or comments or even i tried to delete a links, i get this msg: -

    Sorry, you need to enable sending referrers, for this feature to work.

    can any1 explain i need to enable what option ? i would appreciate any help....

  2. Mark (podz)
    Support Maven
    Posted 9 years ago #

    http://codex.wordpress.org/Enable_Sending_Referrers

    Try there - carefully.

    If it really does not help, post back with system / firewall details please.

  3. kahpeng
    Member
    Posted 9 years ago #

    thx for the reply, i'll check the webbie out right now...

  4. kahpeng
    Member
    Posted 9 years ago #

    sig, not working, i've tried change my ie option as well as norton internet security....i guess i need to try use other browser such as firefox and test it out again =(

  5. kahpeng
    Member
    Posted 9 years ago #

    podz, hope to see u reply me, i'm keep refreshing my browser now, nobody else helping me, i've even tried using firefox but still getting the same error msg, what actually is happening ? is it server side cause this error ? means from my webserver or my browser & my computer settings only ? headache....help this newb pls....sum1

  6. Mark (podz)
    Support Maven
    Posted 9 years ago #

    Chill ........ others will appear..

    Okay.
    Firefox you have ?
    Windows ?
    Norton what program ?
    XP Home or Pro ?

    We needs lots of info to try and get this right, and only you have that info.

  7. kahpeng
    Member
    Posted 9 years ago #

    now using my dell notebook, pre-installed with windows xp home edition service pack 2, norton internet security 2004, using ie6 and i just install firefox 1, i've fix the solution from the 1st website u gave me, check my ie,norton internet security and firefox as well, ntg wrongs, i wonder wat is it going on, sigh...anyway the information u need is it enough ? i'm not using any other type firewall, just norton internet security. Yeah, i hope i can get this right back to normal...i just reinstall my blog, so i cant edit he links and delete the first default post, its kinda annoy me =(

  8. Mark (podz)
    Support Maven
    Posted 9 years ago #

    Killed the Windows Firewall ?

  9. kahpeng
    Member
    Posted 9 years ago #

    nope, do i need to ?

  10. Mark (podz)
    Support Maven
    Posted 9 years ago #

    It's Windows, course you do ;)

    Seriously, if you have another firewall - which with NIS you do - the one that BillG has provided is redundant. (Hey, I use XP and I shot mine when I saw it !)

  11. kahpeng
    Member
    Posted 9 years ago #

    ok, so is it if i close Windows Firewall, everything will be alright ?

  12. kahpeng
    Member
    Posted 9 years ago #

    aiks, already disable Windows Firewall but it doesn't fix my error yet, sigh....what do i need to do now ?

  13. What version of WordPress are you running? And, have you tried emptying your browser's cache and cookies?

  14. Mark (podz)
    Support Maven
    Posted 9 years ago #

    macmanx ... we need that looooooong thread... /me starts hunting

  15. kahpeng
    Member
    Posted 9 years ago #

    hmm, if u view my blog site now, i can delete post without getting the error, i just switch to my comp where NIS is disabled and i managed to do so without the error, so do u think NIS cause all this mess ? thx for help podz n macmanx...

  16. nissemannen
    Member
    Posted 8 years ago #

    After failing several times to solve my Norton Internet Security 2005 referrer problem (localized swedish version, not the same layout as the english, therefore hard to follow the english instructions), I found the solution that helped me:

    I changed "http://localhost/..." to "http://127.0.0.1" in the "option_value" for siteurl in the "wp_options" table.

    As I could not add "localhost" in Norton, just the net address, changing the information in WordPress database instead helped me get rid of my most irritating problem when working with WordPress on localhost.

  17. eebee
    Member
    Posted 8 years ago #

    I am have this problem on only my Third Sphere Hosting account. I just installed WP on a site at a different host and it works. So there must be a problem at the host level. But stil want to fix the problem with 3rd Sphere hostiing. Any idea what the problem could be at the host level?

    Liz

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.