WordPress.org

Ready to get started?Download WordPress

Forums

enable sending referrers (18 posts)

  1. jamesf
    Member
    Posted 8 years ago #

    Alright, im sure u have gotten this or maybe not but this is really making me mad. Everytime I make a new post I get this "Sorry, you need to enable sending referrers for this feature to work." and that gives me a link that leads to this site http://codex.wordpress.org/Enable_Sending_Referrers yah u think this would fix's it but it didn't so yah I tryed it in IE and firefox. so any suggestions?

  2. jamesf
    Member
    Posted 8 years ago #

    ANYONE???

  3. ladydelaluna
    Member
    Posted 8 years ago #

    please try to be more patient, and not bump your threads... these forums are covered by people across the globe - i'm sure someone will be able to help you, they just may not be online yet... typical timing would be to allow 24 hours before posting a "bump" like this.

    also, if we could have the actual site URL that would be helpful...

  4. jamesf
    Member
    Posted 8 years ago #

    well I don't think the url would matter in this prob anyway because it has to do inside the wp_admin so why should I give my site?? If you want it, its http://www.scarfaceblog.com im sure someone will fix this because im getting very impatient because I havn't been able to post anything for the last week or so.

  5. ladydelaluna
    Member
    Posted 8 years ago #

    well according to that link you posted, you have to do some configuring to your browser... have you actually completed those steps, and then completely closed out of the browser (even going so far as using ctrl+alt+del to end the process) and then trying again in a fresh browser window?

    also - you might want to check this out: http://validator.w3.org/check?uri=http%3A%2F%2Fwww.scarfaceblog.com%2F - your site has 67 errors on it. not that they have much to do with this issue, but it's something to keep note of in the event of any other problems you might have.

    and the reason we ask for the URL is because sometimes issues require that we can see the site live in order to help. since i'm not all that familiar with the problem you mentioned, i thought maybe looking at the site might help me figure out the issue. it didn't, so i went to the link you gave. i'm fairly sure that if you actually DO the things it says on that page in the codex (the link you gave), and then do a complete shutdown of the browser and then bring it back up, that you might succeed.

    don't get mad or impatient... this is the first time you've posted (that i can tell) about the problem... it's not our fault you waited a week. and again, someone WILL know what to do for sure - but in the meantime, rather than get mad, just follow through with what information you do have... it's that simple.

  6. jamesf
    Member
    Posted 8 years ago #

    yah that didn't work any other idea's?? right now I just want to be able to post not my error's, thats an whole diff thing all together. I think its browser issue but wtf this should be working

  7. ladydelaluna
    Member
    Posted 8 years ago #

    please post what kind of OS you're working on (windows, mac, etc.), what browser versions you're trying this in, and if you have any firewalls or security software running... i was reading in another thread where someone had this problem, and if you post this info, someone might better be able to help you.

    again, don't stress out or get mad or start cursing WP... i'm sure someone will be able to help you, but you need to wait for that person to come in here and help. and by providing us with all the information available, it makes it easier to help.

  8. jamesf
    Member
    Posted 8 years ago #

    well im not cursing WP, im sure someone will help me its just that I can't take this anymore I need this fix and I need it now. so here is the info that I have
    Browser:
    Firefox 1.5.01
    IE: 6 (newest version I think, also I don't use this browser to update WP)
    Zone Alarm firewall Sercurity suite
    windows xp

  9. Aleister
    Member
    Posted 8 years ago #

    The link given above specifically mentions what to change in ZoneAlarm if you are having this error...

    http://codex.wordpress.org/Enable_Sending_Referrers#Zone_Alarm_Pro

  10. jamesf
    Member
    Posted 8 years ago #

    alright, does it matter if its pro or not??? I have Sercurity suite

  11. Aleister
    Member
    Posted 8 years ago #

    No idea. Did you try changing the option it says to?

  12. ladydelaluna
    Member
    Posted 8 years ago #

    james - when someone gives you a link to help you, it's best to just go to that link and try doing what it tells you to do and see if it works. people search for information, scan it, and if they feel it will help, will pass along the information. it doesn't mean they've done it or know much about it, but it's just a direction to send you in.

    just DO it, and if it doesn't work, change it back. a lot of working on the web involves trial and error problem solving, and since it's your site and your computer, you need to be the one doing the trial and error. we'll be happy to help you get the right info, but it's physically impossible for us to do it for you... only you will know if it works or not.

  13. jamesf
    Member
    Posted 8 years ago #

    Ok ladydelaluma Im no noob, I know thats what I did I tryed it for myself so don't go on telling me something that I already know in the 1st place and I was just saying does it matter if its pro or not because it says pro and I did try finding options and I couldn't find it. I don't like it when people tell me something that I know how to do things. I been on the internet long enought to trouble shoot.

  14. jamesf
    Member
    Posted 8 years ago #

    yah I think I fixed it, all I did was disable my ZA and that seems to work but I shouldn't have to disable my protection to get this to work.

  15. ladydelaluna
    Member
    Posted 8 years ago #

    First, I didn't say you were a "noob" (I hate that f#%@ing word) and I wasn't attempting to treat you like one.

    However you just said you disabled your ZA - but that's NOT what the documentation says to do:

    "Zone Alarm Pro

    * Under Options > Privacy Options, examine the site list.
    * Right click on "private header" column where WordPress URL is located.
    * From the menu, choose Options
    * On the first tab named "Cookies", remove checkmark on "third party cookies - remove private header information"
    * Click OKAY "

    Nowhere in there does it say to disable it.

    So you're apparantly NOT doing what you should be, and you're sitting here asking for information you already had, because you appear to NOT have followed the directions.

    "I don't like it when people tell me something that I know how to do things."

    Well, I don't like it when people ask for help, and then CLAIM they follow the instructions given, but really don't, and then say it didn't work.

  16. jamesf
    Member
    Posted 8 years ago #

    yah im sorry for being mean, its just that when I said I tryed using the help link and all. Also I did the instructions its just I couldn't find options so thats where it got me. I just think it doesn't go into deep like what if u don't have pro???? there is differtent version of ZA. Plus this worked before and it should work now because I didn't change a thing to my computer. I don't know why WP can be this way, its just not right at all.

    o btw there is options but it says nothing what the directions says so thats where im lost.

  17. ladydelaluna
    Member
    Posted 8 years ago #

    all we needed was that type of explanation, james... easy, wasn't it? ;) thanks

    okay, so we know that ZA is causing the problem all of the sudden, because when you DID disable it, you said it worked again... so i'm wondering if maybe you downloaded a ZA update that did this? (sometimes the updates are done without you even knowing, so it is a possibility...)

    can you maybe either check the ZA website for information on turning off third party cookies, or double check that it's all turned off in the browsers, or maybe see if you can find another firewall (preferably free... lol) to use?

  18. jamesf
    Member
    Posted 8 years ago #

    well here is the thing with ZA its free anyway with my ISP so thats a nice deal, yah its time for an update but Im always skiping it well I think I should update it :S so yah thats prob what Im going to do.

Topic Closed

This topic has been closed to new replies.

About this Topic