WordPress.org

Ready to get started?Download WordPress

Forums

Gravity Forms Salesforce Add-on
Enable Salesforce integration for Web To Lead use. (4 posts)

  1. Sean Hayes
    Member
    Posted 1 year ago #

    Hi,

    I'm following the "Usage instructions" on the Salesforce.com Web to Lead Configuration page.

    I'm looking for the "Enable Salesforce integration" option in my Gravity Form using the Gravity Forms Salesforce Web to Lead Add-On plugin. I can't find it in Forms, Edit Form, Form Settings, Advanced. Is there anything else I need to check or set to have this option show up?

    I am working with existing forms but also, when I create a new form, I don't see this option.

    I have double checked my Salesforce Org ID is correct.

    I have "Gravity Forms Salesforce API Add-On" disabled as my Salesforce license doesn't support API access. I'm using Gravity Forms 1.6.2 and Gravity Forms Salesforce Web to Lead Add-On 2.0.2

    Any suggestions or ideas?

    Thank you

    http://wordpress.org/support/plugin/gravity-forms-salesforce

    http://wordpress.org/extend/plugins/gravity-forms-salesforce/

  2. Zack Katz
    Member
    Plugin Author

    Posted 1 year ago #

    Please look in Edit Form > Form Settings > Advanced when using a different browser and let me know if that fixes the issue for you.

  3. Sean Hayes
    Member
    Posted 1 year ago #

    No luck.

    I tried in both Firefox, Chrome and IE 9 with no luck.

    I am using v 2.1.1 of the Web to lead Add on.

    This is what I see:
    Link

    Thank you

  4. Sean Hayes
    Member
    Posted 1 year ago #

    Ah - image link didn't work.

    I see no checkbox as the instructions suggest unfortunately.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic