WordPress.org

Ready to get started?Download WordPress

Forums

"Enable Referrers" (6 posts)

  1. RoboticHEART
    Member
    Posted 9 years ago #

    Everytime I try and delete the default entry or install hacks (WP GRIN, for example) I get that error. I followed all of the instructions...in fact, when I went to change the thingy to "2", it was ALREADY at 2...but it still says I need to enable referrers. Do you know what's wrong?

  2. Joshua Sigar
    Member
    Posted 9 years ago #

    Same case for any browsers?
    Did you try to disable/shut down/completely exit ALL sort of firewall, internet security software, and the like?

  3. RoboticHEART
    Member
    Posted 9 years ago #

    No, but I'll try that.

  4. wphacker
    Member
    Posted 9 years ago #

    I tried everything in the Send Referrers help, and it didn't work for the problem I was having. I was using the Maxthon browser and thought this may be the problem.

    I switched over to Firefox in order to install a plugin, and everything worked fine.

  5. ennaira
    Member
    Posted 8 years ago #

    Hello. I just encountered the Enable Referrers thing. I tried everything stated in the Codex (tried using Firefox and IE), I even turned off my Antivirus (Zone Alarm) but things aren't working. Is there any other way to fix this? Thank you. :)

Topic Closed

This topic has been closed to new replies.

About this Topic