WordPress.org

Ready to get started?Download WordPress

Forums

Decode
[resolved] Enable comments on only one page (6 posts)

  1. ktluvp
    Member
    Posted 9 months ago #

    Hi Scott!
    Thank you for your theme, it has put an end to my endless theme searching. I want to enable comments on only one page (my blog/posts page) instead the entire site. Can you help me with a way to do so?
    Katie

  2. seoraj
    Member
    Posted 9 months ago #

    Hi,

    In wordpress dashboard, go to post/pages
    here it will show all post. Then select any one of the page which you want and click the "quick edit" option

    Here you will see the checkbox, to allow comments.

    This will helps to do this.

  3. ktluvp
    Member
    Posted 9 months ago #

    Problem solved! Thank you!

  4. ktluvp
    Member
    Posted 9 months ago #

    Actually comments are not activated. But the comment box is still not showing.

  5. ktluvp
    Member
    Posted 9 months ago #

    Oh never mind! I unable comments on pages I don't want to show the box instead.

  6. seoraj
    Member
    Posted 9 months ago #

    Solution:
    1. Posts >> select them all and "Edit" under bulk actions and hit apply >> choose "do not allow" next to comments and hit update posts.

    2. if you know, Css, then use display:none
    just a trick but these not recommended

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.