WordPress.org

Ready to get started?Download WordPress

Forums

Empty themes compatible with 2.7 (1 post)

  1. Anna Johansson
    Member
    Posted 5 years ago #

    I've made a couple of empty themes to use when designing, they're compatible with version 2.7 (nested comments a.s.o) and I thought some of you out there might also find them useful. =)

    They're 100% translatable, valid XHTML Strict and CSS 2.1(or at least they're supposed to be) and I'm releasing with no rights reserved. Use it, abuse it, sell it on Ebay... Do what you want with it. ;)

    Download

    If you find any errors or have some ideas on how to make it better, please let me know!

Topic Closed

This topic has been closed to new replies.

About this Topic

  • RSS feed for this topic
  • Started 5 years ago by Anna Johansson
  • This topic is not a support question
  • WordPress version: 2.71