WordPress.org

Ready to get started?Download WordPress

Forums

Weaver
Empty space above content on Blank template (6 posts)

  1. RoamFree
    Member
    Posted 3 years ago #

    I'm trying to have a special full-screen page, so I chose the Blank template. I also used the Weaver per-page options to disable the heading, footer, etc. But I still have a couple of inches at the top of empty space.

    I don't see anything in the BODY of the page's HTML source. Is there something in the CSS that reserves part of the top? I'm not spotting the resulting values when I examine the browser elements, so I'm not finding what needs tinkering.

  2. RoamFree
    Member
    Posted 3 years ago #

    Of course, I meant that I don't see anything in the top of the BODY which is ahead of my first item. So I don't see what is causing the gap at the top of my page.

  3. RoamFree
    Member
    Posted 3 years ago #

    So, is there something which is more blank than the Blank template? I'd like to use more of my screen real estate.

  4. Niklas Högefjord
    Member
    Posted 3 years ago #

    Hi! Can you post a link to your site?
    If you are referring to digwp.com's Blank WordPress Theme I see that there is an 20px margin in the page-wrap div.

  5. RoamFree
    Member
    Posted 3 years ago #

    No, the site will be within a museum and not on the Internet. And I mentioned that I'm referring to the Weaver theme. Weaver lets me choose templates for pages, and I'm using the Blank template on this problematic page.

    Most of the pages use the usual Weaver decorations, but a few pages need to not have the headers and such. I turned off the headers and such on those pages, but there is empty space at the top that I can't use. Looks like it's about 40px.

  6. esmi
    Forum Moderator
    Posted 3 years ago #

    Have you tried asking on the theme's dedicated forum: http://wpweaver.info/forum/

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags