WordPress.org

Ready to get started?Download WordPress

Forums

Custom Content Type Manager
[resolved] Empty Relation custom fields thickbox (4 posts)

  1. newbeee
    Member
    Posted 1 year ago #

    Hello!

    I have a fresh installation of 3.5.1 and the latest CCTM.

    I have created some Custom Content Types with Relations.
    The problem: Nothing shows up in the thickbox while clicking the Choose-button while editing a post or the Set Search Parameters in the settings area.

    In other areas the thickbox seems to work and the relation.js in the wp-content/plugins/custom-content-type-manager/js

    Im using the latest FF but have tried it in IE as well.

    Thanks!

    http://wordpress.org/extend/plugins/custom-content-type-manager/

  2. newbeee
    Member
    Posted 1 year ago #

    Update - after closing the thickbox, theres a "0" below to Choose button

  3. fireproofsocks
    Member
    Plugin Author

    Posted 1 year ago #

    I think this bug is resolved in the dev version (i.e. the fix will be pushed out in the next version). This is almost certainly not a browser issue, it may have something to do with the posts in your database or other environment issues.

    Which version of the CCTM? "Latest" doesn't tell me much since WP sometimes has problems packaging. The version is printed on every page of the CCTM's admin screens, or you can click on the "Report a Bug" link and copy/paste the info block.

    I would recommend downloading the dev version and see if that fixes it. Otherwise, the correct place to report things like this is in the bug tracker.

  4. newbeee
    Member
    Posted 1 year ago #

    System info says

    Plugin Version: 0.9.7-pl
    WordPress Version: 3.5.1
    PHP Version: 5.3.3
    MySQL Version: 5.1.67-0ubuntu0.10.04.1-log
    Server OS: Linux

    I'll try download the dev version now, thanks for your help!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags