WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Empty NAVT management page (3 posts)

  1. foolmars
    Member
    Posted 6 years ago #

    I just recently transferred to a remote host with a working copy (at least locally) of NAVT. When I activated it remotely and went to the Manage NAVT Lists option though, the groups I created were no longer there and worse, the unassigned block had vanished completely. Any thoughts on what I did wrong?

    I tried posting in the plugin forum page but it requires registration. I applied but I haven't received an e-mail yet so I'm posting here instead.

  2. Gbellucci
    Member
    Posted 6 years ago #

    When you say you

    I just recently transferred with a working copy
    are you saying that you imported a copy of your local database to a remote server?

    NAVT stores your navigation configuration in the options table of the Word Press database - it also stores path information from the location where it is installed in some of the options locations. If the locations differ (and they would) it may exhibit problems.

    If you 'reset' the plugin (at the bottom of the screen) and the unassigned group returns then I'd say moving it using an exported copy of the database table isn't the way to go. There is a backup/restore facility provided by the plugin - or - you could just recreate the navigation lists if they aren't that big.

    If that doesn't seem to be the problem then I'd say there is some difference between the local and remote word press install or differences in the PHP version or mySQL.

    My forum has been getting bombed lately with bogus registrations - I'll have to check to see why your email never arrived.

  3. foolmars
    Member
    Posted 6 years ago #

    Thanks for the quick reply! Reseting worked fine. Next time I'll follow the back-up procedure. Thanks again!

Topic Closed

This topic has been closed to new replies.

About this Topic