WordPress.org

Ready to get started?Download WordPress

Forums

Empty Blank Screen on my Google Analytics Setting (12 posts)

  1. gregindeed
    Member
    Posted 1 year ago #

    I was trying to install and get my google analytics ready to go, but in one instance when i went back to the settings everything was just blank. i have deleted the plugin (google analytics for worpress) many times trying different things but it remains blank.

    any idea how i could fix this? :/

  2. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

    Please clarify this post, it contains minimal information that could be used to help.

  3. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Site URL?

  4. gregindeed
    Member
    Posted 1 year ago #

  5. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Can you login to your site?

  6. gregindeed
    Member
    Posted 1 year ago #

    yes i can, and i currently am. :)

  7. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Now, see if you can see the installed themes. If so, can I see your site with the Twenty Twelve theme?

  8. gregindeed
    Member
    Posted 1 year ago #

    done

  9. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Now, try to install plugins and see if you face problems. If you are successful, you may revert to your original theme and install code for Google analytics.

  10. gregindeed
    Member
    Posted 1 year ago #

    yes i was successful installing other pluggins and accessing the settings, but the "google analytics for wordpress" pluggin still remained blank and empty where the settings should appear. i read other people have also had issues with this same thing. some said that it was because of an update, and some said it was due to a coding conflict with other pluggins... but im not sure exactly :/

  11. gregindeed
    Member
    Posted 1 year ago #

    http://comercomer.net/wp-content/uploads/2013/03/Screen-Shot-2013-03-12-at-2.41.18-AM.png

    heres a link to a screenshot to what my issue is. i installed pluggin "google analytics for worpress" and as i was adjusting settings, the settings area disappeared. all i get is that blank page. i uninstalled and reinstalled again and again but didnt work.

  12. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    How about trying another plugin? Choose from:
    http://wordpress.org/extend/plugins/search.php?q=google+analytics

Topic Closed

This topic has been closed to new replies.

About this Topic