WordPress.org

Ready to get started?Download WordPress

Forums

Mystique Theme Problem, "White Screen Of Death" , Please Help (8 posts)

  1. Ramandeep Singh
    Member
    Posted 3 years ago #

    I am using Mystique theme at my blog http://www.starbytecomputers.com/blog , From some days i am facing a problem with Mystique theme, when i install a new plugin, everytime it hangs known as "White Screen Of Death", I've tried with other themes, it works fine, and i've also tried deactivating all the plugins, then it works, but when i activate one by one plugin, it hangs randomly, means not by specific plugin. So, i am unable to find a plugin which cause error, What could be the reason? Pleae help. What can i do? How can i solve this problem?

  2. Samuel B
    moderator
    Posted 3 years ago #

    1. Try adding this line to your wp-config.php file:
    define('WP_MEMORY_LIMIT', '128M');
    
    2. If you have access to your PHP.ini file, change the line in PHP.ini
    If your line shows 32M try 128M:
    memory_limit = 64M ; Maximum amount of memory a script may consume (64MB)
    
    3. If you don't have access to PHP.ini try adding this to an .htaccess file:
    php_value memory_limit 128M
    
    4. Talk to your host.
  3. Ramandeep Singh
    Member
    Posted 3 years ago #

    Please guide me sir.
    1. In wp-config.php, Where can i paste: define('WP_MEMORY_LIMIT', '128M'); ??????.

    2. And where can i create .htaccess file in which path. as my blog is installed at /blog directory.

    Thanks in advance.

  4. Samuel B
    moderator
    Posted 3 years ago #

  5. Ramandeep Singh
    Member
    Posted 3 years ago #

    Thanks Samuel B. This works!
    Problem Solved!
    Thanks alots for your Help.

  6. Ramandeep Singh
    Member
    Posted 3 years ago #

    @ Samuel B

    Problem has been solved, and i've succesfully increased WordPress PHP Memory limit. But i've talked to my host, they dont allow increasing php.ini limit. So, i am now facing a problem after that. I am continuously getting e-mails mentioning this:
    "WordPress memory usage exceeded 32 MB
    WordPress peak memory usage: 36.76 MB
    Number of database queries: 28"

    WordPress is running fine, only prob. is that my E-mail inbox is flooding with this 'High Memory Usage' Notifications. What i can do to get rid of this problem?

  7. WordPress is running fine, only prob. is that my E-mail inbox is flooding with this 'High Memory Usage' Notifications. What i can do to get rid of this problem?

    You may not like the answer: upgrade your hosting plan or switch to another provider.

    Or ask your provider what's generating those 'High Memory Usage' email and see if the can be turned off. Not really a solution but if the volume of email is overwhelming then that warning email is not really useful.

  8. The Hack Repair Guy
    Member
    Posted 3 years ago #

    Hi,
    You may find an answer relating to how to turn off those WordPress High memory usage notification email messages here:
    http://wordpress.org/extend/plugins/tpc-memory-usage/faq/

    Best Wishes,
    Jim Walker
    http://TVC.Net

Topic Closed

This topic has been closed to new replies.

About this Topic