WordPress.org

Ready to get started?Download WordPress

Forums

EMERGENCY "Fatal Error" on the website (6 posts)

  1. aero-coaching
    Member
    Posted 1 year ago #

    Good day everyone,

    I just wanted to connect into my dashboard, and I first received the message saying that both username and password are existing. Just like I was not existing anymore...

    So I went onto my website and here's the error message I got :

    Fatal error: Call to undefined function pix_get_seo() in /home/aerocoac/public_html/wp-content/themes/enfinity/header.php on line 12

    WTF ?????????

    Any idea guys ? Please tell me it's not hacking ?

    My website adress : http://www.aero-coaching.com

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Try switching to the Twenty Eleven theme by renaming:

    wp-content/themes/enfinity

    to:

    wp-content/themes/enfinity -old

    using FTP or whatever file management application your host provides.

  3. aero-coaching
    Member
    Posted 1 year ago #

    Thank you for your reply.

    I just did what you said and now i don't have any fatal error message but only a blank page.
    When I try to connect onto my dashboard it says pass and login are wrong.
    So when I click on the "retrieve password" link and enter my e-mail adress, it says that no user is registered with this e-mail adress.
    It's like if someone got logged into my dash and changed everything.

    I don't understand.... :(

  4. aero-coaching
    Member
    Posted 1 year ago #

    Okay UPDATE.

    I did your manipulation "enfinity-old" with my FTP and then I re-entered "enfinity" (without the -old). My website is back and running.

    BUT, I still can't access my dashboard. It keeps saying that no user is related to this e-mail adress blabla... Any WordPress server problem ?
    I already contacted my domain provider, and they say everything is normal on my server.

    Any clue ?

    Thanks a lot

  5. esmi
    Forum Moderator
    Posted 1 year ago #

  6. aero-coaching
    Member
    Posted 1 year ago #

    Hello !

    I just solved my problem.

    It appears that I was under attack. Somebody managed to get into php myadmin and changed everything inside. Fortunately, I could set everything back to normal, and increased my internal security.

    Thank you very much anyway ;).

Topic Closed

This topic has been closed to new replies.

About this Topic