WordPress.org

Ready to get started?Download WordPress

Forums

Embedding video (6 posts)

  1. CatLaptop
    Member
    Posted 1 year ago #

    Hi there,
    I am using a theme from Vandelay Design called Simple Style (for photography) and I would like to embed videos into the blog section. It does not work at the moment, which is strange - because isn't this a simple request?!

    Is there a plugin I can get so that when I copy any embed codes from online video, the video will appear in my blog?

    Any help would be greatly appreciated.
    Many thanks!

  2. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

    Is there a plugin I can get so that when I copy any embed codes from online video, the video will appear in my blog?

    Should work per video provider instructions using WordPress.org, might not on WordPress.com sites <===

  3. fawkesblog2
    Member
    Posted 1 year ago #

    What type of video?

    There are plugins for youtube, vimeo etc

  4. CatLaptop
    Member
    Posted 1 year ago #

    Hi there,
    I am looking to embed videos such as: http://www.reuters.com/video/2013/02/18/new-video-of-russian-meteorite-emerges?videoId=241181224&videoChannel=2602

    The embed code for this is: <object type='application/x-shockwave-flash' data='http://www.reuters.com/resources_v2/flash/video_embed.swf?videoId=241181224&edition=BETAUS' id='rcomVideo_241181224' width='460' height='259'> etc etc.

    When I enter this embed code, it just doesn't work. I am able to embed videos from vimeo & youtube with my theme, but I would like to have more options for video sources. Is there a plugin for such a thing?

    Thanks!

  5. beattle55
    Member
    Posted 1 year ago #

    Make sure you are pasting the code into the text editor and not the visual editor. Also, I notice that if I switch between the text and the visual editor, the embed code usually gets screwed up.

  6. fawkesblog2
    Member
    Posted 1 year ago #

    Just tested on my blog. Nothing happening. I loaded a variety of plugins to see if I could get it to work but no luck.

    Sorry.

Topic Closed

This topic has been closed to new replies.

About this Topic